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#1 – Navigating around Excel 

This is the first of 13 ‘Help with Excel’ documents to cover what you’ll need for STAT193. 
Some techniques and functions you may know already. It’s also worth remembering that 
there are usually several different ways of doing things on Excel.  
Open a blank Excel 2016 spreadsheet. If you have an earlier version of Excel than 2016 and 
you are a VUW student or staff member, follow this link for a free update to 2016 on your 
personal computer https://downloads.victoria.ac.nz/Microsoft-Home-Use.pdf         

 
a. Cells are identified by their column letter and row number. The cell highlighted above is A1.   

A1:A8 means all cells from A1 to A8 inclusive. 
 

b. The ribbon is all of the green and grey area at the top of the page. 
  

c. The ribbon tabs are the words on the green background. 
 

d. The ribbon commands are the words and icons on the grey background. 
 

e. The formula bar is where anything that is typed into a cell will appear. 
 

f. The tabs or commands can be hidden or shown by clicking on the icon to the right of your 
name. 

g. To access Excel Help you can use the Tell me what you want to do tab – type a keyword.  
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#2 – Mathematical operations and calculations 

a. The basic mathematical operations and the symbols you must type in when using Excel are 
shown in the above table. 
 

b. Whenever you want Excel to do a calculation (or to use a formula/function that it stores) 
you must begin with an equals sign.  
 

 
 

c. The answer is 0.188889. Excel automatically rounds your answer correctly. If you want to 
display more, or fewer, decimal places, under Number in the command ribbon click on 
Increase Decimal, or Decrease Decimal.  
 

d. And the square root of 289, written √289. Start typing ‘=SQRT’, Excel will predict the 
function that you want. Double click on SQRT then type the number and Enter: 
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#3 – Summary statistics used with data 
 

a. Enter the data (numbers) you are working with into column A of a spreadsheet: 

  

b. You could also ‘import’ the data from somewhere else. To do this, select the Data tab, then 
‘From Access’ if you are importing from somewhere on your computer or ‘From Web’ if 
from a webpage. 

c. We’ll ‘sort’ the data first just so it’s easier to read, ordering the numbers from smallest to 
largest. Select the data then go to Sort & Filter, then Sort Smallest to Largest: 
 

d. Excel has many inbuilt/stored formulas and functions. To see those which are particularly 
useful to us, go to the Formulas tab, then More Functions, Statistical: 

 

e. If you want help from Excel with how a particular function works, type ‘=’ then start typing 
the function name into the formula bar. Double click on the one you want from the 
dropdown selection, hover over the function name when it appears below the formula bar 
(it will show in blue) then click on it if you want further help: 
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**Remember that whenever you want Excel to do a calculation or to use a function that it 
stores, you must begin with an equals sign.  

 
You can also find the sum and mean from the AutoSum drop down menu if you prefer. 
 

f. The th percentile has  % of the data below that number. To find the value which  % of a 
list of data lies below, use ‘=PERCENTILE.EXC’ (EXC is for ‘exclusive’, this function will give 
the values we need). Select the ‘array’ of numbers (the data) we are analysing and enter the 
percentage as a proportion. So to find the 35th percentile of the following dataset, click on 
the ‘A’ at the head of column A, convert 35% to a proportion and enter as below: 
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g. For the lower quartile (LQ), median and upper quartile (UQ) we use the QUARTILE.EXC 
function (these are the 25th, 50th and 75th percentiles respectively). Excel calls the LQ the 
‘First quartile’. Start typing ‘=QUARTILE.EXC’, double click on it then select your array, type a 
comma, then ‘1’ (for First quartile) and Enter: 
 

h. Similarly for median (‘Second quartile’) and UQ (‘Third quartile’): 

 
 

i. With a large dataset, it will be easier to use the Excel functions ‘=MAX’ and ‘=MIN’ if you 
need to find the maximum and minimum values.       
 

j. For the standard deviation of the data, because the data we are working with is generally a 
sample rather than the whole population, we use ‘STDEV.S’ (where ‘S’ is for sample): 

 
 
 
 
 



Page | 6 
 

#4 – Bar chart (one categorical variable) 
 

a. This is what we’re aiming for. A bar chart displaying frequency counts for different 
categories of a (categorical) variable.  

   
b. So we’re looking at counts of data in different categories. How we use Excel depends on the 

format in which our data is given to us. We’ll start with the simplest form, when the data 
are already in a frequency table: 

 

c. Click somewhere on the table, then from the Insert tab select Insert Column or Bar Chart 
(coloured columns) then 2-D ‘Clustered Column’ (as Excel calls it), or you can use 
Recommended Charts: 
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d. Click on the chart to bring up the Design tab, then under the ‘+’ sign to the right you can add 
Chart Elements such as a Vertical Axis Title, Data Labels etc.: 

 
 

e. Give your graph a title, change the colour of the columns if you wish (right click on a 
column), change the Chart Style (click on the graph then use Quick Layout or Design): 

  
f. If your data are in a list such as the following format, we need a different approach: 
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g. You need to give your data a heading in the top cell. Right click on the ‘1’ next to your first 
data entry and select Insert. Excel will insert an empty row. Type your heading in cell A1: 

 
h. Click somewhere on the data, then select the Insert tab. Click on Recommended Charts and 

select ‘Clustered Column’ (Excel’s comment about using this when order is not important is 
not accurate – Bar Charts are used for both nominal and ordinal data): 

      
If you want to change the order of the columns, click on a row, hover over the edge of the 
box till you get the little ‘compass’ symbol, then drag it into the right order. 

i. If the data you’re working with has more than one column, click on the letter at the top of 
the column you want before going to Insert, Recommended Charts: 
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j. Finally, if your dataset has more than about 30 different categories/levels in the variable 
selected, you will need to first select Insert, Recommended Pivot Tables and Excel will put a 
frequency table on a new worksheet. Select the column first: 

                
 

k.  Now click on Pivot Chart, OK (under the Analyze or Insert tabs if you’ve lost it): 

 
 

   
    

l. Edit the Bar Chart as you wish (use either the ‘+’ sign, the Design tab or right click on a 
column). 
 

m. To save a graph you have created in Excel (for example to a Word document for an 
assignment), click on the graph, then on the Home tab select Copy. Open the Word 
document and click Paste: 
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#5 – Histogram (one numerical variable)  
 

a. This is what we’re aiming for: a histogram showing the frequency on the vertical y-axis and 
class intervals of the numerical variable on the horizontal x-axis.  

  
b. Click somewhere on the data then under the Insert tab select Insert Statistic Chart (the blue 

columns) and then Histogram. A default histogram will be displayed which will almost 
certainly need to be improved: 

 
 

c. This histogram has only three ‘bins’ or class intervals. For clarity we want between 5 and 12 
bins, so we will adjust the number. Right click just above the x-axis to bring up Format Axis. 
Then under Axis Options we can adjust either Bin Width or Number of Bins (or both). We’ll 
adjust the Bin Width to make it 6 units (this will also change the number of bins) but you 
might want to play with different options: 
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Unfortunately Excel does not easily start the x-axis at zero. More importantly though, it 
does start the y-axis (frequency) at zero (which should always be done). Notice that the 
class intervals are written as, for example, (10,16] rather than [10,16). This is also not ideal 
but we can live with it. 

d. To change the number of displayed decimal places for the bin cutoffs, under Number > 
Category, select Number in the drop-down box then enter the number of dp in the box 
below: 

 

e. Now enlarge your chart by dragging the top left or bottom right corner, click on the chart 
and then on the ‘+’ sign to the right to bring up Chart Elements. You can now add Axis Titles, 
change the Chart Title and if you wish add Data Labels to each bar. Under Chart Styles 
(Design tab) you can change the style and change colours. Right click on a bar for more 
colour options: 
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f. If the data you’re working with has more than one column, click on the letter at the top of 

the column you want before going to Insert, Histogram: 

 

g. To construct a histogram from a frequency table select Insert, Histogram, right click on the 
columns, select Format Data Series, change Gap width → 0: 

 

h. Optional: if you wish to show relative frequencies on your histogram (and perhaps a 
cumulative relative frequency ‘line’) you can change the chart type to what Excel calls a 
Pareto chart. Under Design click on Change Chart Type and next to Histogram there is a 
Pareto. The bars will automatically be re-ordered from largest to smallest. To remove the 
fragmented line, right click on it, choose Format Pareto Line and select No Line: 
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#6 – Boxplot (or Box & Whisker chart) (one numerical variable) 
 

a. This is what we’re aiming for: a boxplot showing a scale for measurements on one axis, 
and showing maximum, minimum, median and both quartiles:

 
b. Enter or import (Help with Excel #3b) your data (you can have a column heading if you 

wish), and click somewhere on the data. If the dataset has more than one column, select 
the column you want by clicking on the letter at the head of that column.  From the Insert 
tab select Insert Statistic Chart (blue columns icon), then Box and Whisker: 

 



Page | 14 
 

(You can also hover the mouse over 
both ends of each ‘whisker’ on the 
graph to read off values. The cross 
shows the mean of the data.) 

c. We’ll also show the ‘5-number summary’ (this step is not necessary for the creation of the 
boxplot but is useful): this consists of the minimum value, lower quartile, median, upper 
quartile and maximum value. The maximum and minimum can be read directly from the 
(sorted) data, while the calculation of the median, upper quartile and lower quartile are 
explained in Help with Excel #3g: 

 
Excel shows modified boxplots by default and shows an outlier in this graph. (The value of 
75 is larger than Upper Quartile + 1.5*Inter-Quartile Range.) Excel does not give an option 
to reclassify this value as a non-outlier. Just remember that it is still the maximum value. To 
calculate the boxplot’s quartiles Excel automatically uses QUARTILE.EXC 

d. Give your graph a title and a clear scale, remove the little ‘1’ and make other changes if you 
wish: 
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#7 – Clustered bar charts (two categorical variables) 
 

a. This is what we’re aiming for: a clustered bar chart, either from a contingency table 
(frequency table for two variables) or directly from data. A clustered bar chart displays 
frequency counts for different levels of two categorical variables. In this case the 
categorical variables are ethnicity and gender: 

 

b. Firstly, from a table: 
Click on the table, Insert tab, Insert Column or Bar Chart (coloured columns) then 2-D 
Clustered Column: 

  
c. If you want to change the way the chart displays and compares the data, click on the chart 

then select Switch Row/Column: 
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d. Add a title etc: 

   
e. Now from data:  

 
f. Again we build a pivot table and pivot chart (as in Help with Excel #4h) but this time don’t 

use the Recommended Pivot Table. Click on the data, the Insert tab then Pivot Chart, OK: 
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g. Excel will open a new worksheet. In the Pivot Chart Fields pane, drag one of the two 
variables we’re analysing into ‘Axis’ (variable will be displayed on horizontal axis) and the 
other variable into ‘Legend’ (variable will be displayed in Legend or Key). Because we want 
groupings for each ethnicity, we’ll drag ethnicity into Axis: 

 
h. You now need to tell Excel you want it to count frequencies. Drag either variable (it doesn’t 

matter which) into the ∑  (‘Sigma values’) box and you’ll have your graph: 

 
i. Another function worth mentioning is the COUNTIF function, which counts the number of 

cells with particular text (for example “European”). Type =COUNTIF then click on the letter 
name of the column you’re counting in, comma, then click on a cell which has the required 
text. Press Enter: 
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#8 – Side by side boxplots (one categorical and one numerical variable) 
 

a. This is what we’re aiming for: side by side boxplots showing a numerical scale on one axis 
and a categorical variable on the other axis (in this case the categorical variable is cave 
number):  

 

b. Enter or import your data. If your data are organised in different columns for the different 
categories (the caves in this case - column headings are optional) then click on the data, 
then the Insert tab, select Insert Statistic Chart (blue columns), Box and Whisker: 

 

c. Give your graph a title and a clear scale. You could insert a text box to label the horizontal 
categories (the caves) and to cover the default ‘1’ (choose a white fill): 
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d. If your data are not organised in separate columns for the separate levels of the categorical 
variable (the caves) then the result will look different. First, the categorical variable column 
needs to be to the left of the numerical variable column, as below. If it’s not, click on the 
column letter heading to select the whole column, then cut and paste to move it. (Excel also 
needs text, not just numbers, in the categorical variable column.) Now click on the data, 
again select Insert Statistic Chart (blue columns) then Box and Whisker:  

 
 

e. You won’t have differently coloured boxplots. You can however right click on a boxplot and 
select a different fill for all of them. Give your graph a title – this time the categories will be 
labelled: 

 
f. Optional: you may also need to use the CONCATENATE function. A word which means Excel 

will combine text from one group of cells with another group. For example, if your data 
were in the form of columns A and B below, type ‘cave’ in cell C2, drag the word down into 
C3-C18 then in cell D2, ‘concatenate’ cell C2 with cell A2. Drag cell D2 down to D18 then 
copy column B to column E. Click somewhere in column E and insert a Box and Whisker 
graph: 
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#9 – Scatterplot (two numerical variables) 
 

a. This is what we’re aiming for: a scatterplot showing one numerical variable (the 
‘explanatory’) on the horizontal x-axis and another numerical variable (the ‘response’) on 
the vertical y-axis:  

 

b. We’ve imported data (from the NZ SURF Income Survey) as below and will choose two 
numerical variables to plot: Hours (worked per week) and Income (per week). Select column 
E (click on the ‘E’) then holding down Ctrl (Control) select column F: 

   
c. Select the Insert tab, then Insert Scatter then Scatter: 

 
d. Enlarge, add axis titles and appropriate chart title, choose chart style: 
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        #10 – Binomial Distribution 

a. We’ll start by finding the probability of exactly 5 successes out of 9, when the fixed 
probability of success is 0.8, assuming that the conditions for using the Binomial 
Distribution are met. We are therefore finding 5 . We use the function BINOM.DIST 
and need to be clear on whether we’re finding an individual or a cumulative probability.  
 
Excel requires the following input in this order 

1. x (the number of successes we’re interested in) 
2. n (number of trials) 
3. p (probability of individual success) 
4. ‘0’ (or ‘false’) to give the individual probability that X exactly equals the number 5:

  

 

b. We’ll now find the cumulative probability of 5 or fewer successes out of 9, still with a fixed 
probability of success of 0.8. That is, 5 . This time we enter: 

1. x = 5 
2. n = 9 
3. p = 0.8 
4. ‘1’ (or ‘true’) to give the cumulative – added up – probability that X is equal to 5 or 

below: 
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c. The BINOM.DIST.RANGE function will give you an answer over a range of X-values. It is 
therefore a type of cumulative function. We’ll find the probability of between 3 and 8 
successes inclusive, that is, 3 8 . We’ll keep n and p as the same values. The input 
order required is slightly different this time:  

1. n (number of trials) 
2. p (probability of success) 
3. lower (inclusive) limit for X  
4. upper (inclusive) limit for X: 

  
d. And an illustration using the concept of the complement. Find 5  using BINOM.DIST. 

Keep n and p unchanged. We use the fact that, for a discrete random variable, 
   :  

 

#11 – Normal Distribution 
 

a. We’ll start with the type of question that Excel answers by default, the probability that X 
lies below a certain number. For the probability that a randomly chosen person’s score lies 
below 80, 80 , we use NORM.DIST and enter: 

5. x (the number we’re interested in) 
6. µ (the mean of the population) 
7. σ (the standard deviation of the population)  
8. ‘1’ (for cumulative being ‘true’).  

Note that the probabilities we find are ALWAYS cumulative with the Normal 
distribution: 
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NORM.DIST by default will calculate the probability that X is less than our particular value x, 
so we have .  . 
 

b. Now for the probability that X is above a certain number. Using the same values for µ and σ 
we’ll find 125 . Because of the default setting of NORM.DIST we will have to work 
with the complement of a probability. That is, we will find 125  and subtract that 
probability from 1: 

 
 

c. For the probability that X lies between two numbers, , we need to find the 
probability that X is less than the lower number and subtract it from the probability that X is 
less than the upper one. That is, .  
For example, 110 130 130 110  which equals 

.  :  
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d. Optional: If you are working with a standardised Normal distribution (where the mean is 0, 
the standard deviation is 1 and Z is the variable rather than X), you could go straight to 
NORM.S.DIST which will make the calculations with those standardised values of µ and σ 
 

e. If you are working backwards by being given a probability and you need to find the correct 
value of X or Z along the horizontal axis… 

   
 … you can use one of the Inverse Normal functions. In this diagram, we have the Standard 
Normal Distribution (Z) so we know that 0 and 1. We use NORM.S.INV and enter 
the probability (area) that is on the left hand side of the diagram. Enter it as a decimal, not a 
percentage: 

  
 

f. If the distribution is not standardised (X) you will then be given the mean and standard 
deviation of X. This time use NORM.INV, again entering the (left side) probability as well as 
the values of  and . For example, if 100 and 15 and we require the X-value such 
that 94.06% of the data is below x: 

 

z = ??? 
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#12 – Sign Test probabilities  
 

a. We use the Binomial Distribution to calculate probabilities for the Sign Test. We find the 
probability of obtaining by chance a test statistic at least as extreme as the one obtained 
experimentally, assuming that the null hypothesis (that the median equals a particular 
value) is correct. This probability that we find is called the p-value.  
 

b. We’ll test the following measurements (in mm) of average cortex thickness of kina in a 
possibly polluted bay. We want to know if we have evidence that the median cortex 
thickness for the whole kina population of the bay is now, because of the suspected 
pollution, different from 5.68mm, the average cortex thickness of healthy kina: 

 
c. We’ll do this twice, first as a two-sided test, then as a one-sided test (see part i. below). 

For the two-sided (or two-tailed) test, the null hypothesis (the ‘no change’ hypothesis) will 
be :  5.68. The alternative hypothesis (which translates our ‘research 
hypothesis’ into formal statistical terms) will be :   5.68, that the median is not 
equal to 5.68 (so could be larger or smaller).  

0.05. 

d. We use the Sign Test. For the test statistic (X), we count either the number of 
measurements above or the number below the hypothesised median (see ) of 5.68mm. If 
we count the number above 5.68 we have X = 3 and will find the probability that X is at 
least as extreme as 3, i.e.    3 .   

(Alternatively, if we chose to count the number below 5.68 we would have X = 10 and we 
would again find the probability that X is at least as extreme as 10, 10 . The two 
probabilities will be the same. For a two-sided test we will anyway use both probabilities – 
see part f. below) 
 

e. To find the probability on Excel we will use BINOM.DIST.RANGE (but could also use 
BINOM.DIST as in the 2nd screenshot).  
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#13 – Confidence Intervals 
 

a. We will find a confidence interval for the mean of a population, that is the interval in which 
we believe that the population mean is likely to lie, based on our sample statistics. We’ll 
use the data given in cells A1 to A8 below, with the sample mean and sample standard 
deviation given in cells A10 and A11:  

 
 

b. The structure of a confidence interval is always POINT ESTIMATE ± MARGIN OF ERROR.  
In this case, we want the confidence interval for the population mean, . The point estimate 
is the best estimate we have of  which is the sample mean 2.375, denoted by ̅. The 
margin of error is the distance we need to extend our interval above and below this 
estimate so that it will likely include . Excel calculates the margin of error using 
CONFIDENCE.T. 
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c. We need to choose our level of confidence and hence our level of significance. These two 
levels, when expressed as percentages, always add up to 100%. We’ll start with a 95% 
confidence interval which means that the level of significance, , will be 5% or 0.05. Excel 
will need it as a decimal. We enter, using CONFIDENCE.T 

9.  (alpha) 
10. s (sample standard deviation) 
11. n (sample size) 

 
 

 
We often write the confidence interval in brackets: 1.116, 3.634 . 
 

 
 
 
 
 


